Quick Links: Download Gideros Studio | Gideros Documentation | Gideros community chat | DONATE
[TUTO] Video tutorial - How to add Google Services to your app — Gideros Forum

[TUTO] Video tutorial - How to add Google Services to your app

jeromegsqjeromegsq Member
edited June 2015 in Step by step tutorials
Like the other one, this is a second tutorial to add Google Services like leaderboard and achievements. :)
Don't forget to sign your apk before testing.

Admob : http://giderosmobile.com/forum/discussion/5801/tuto-video-tutorial-how-to-add-admob-plugin-to-your-app

GooglePlay Tutorial.zip
+1 -1 (+7 / -0 )Share on Facebook


  • antixantix Member
    So I found and followed this tutorial and it turns to custard.. what the hell is the following error?
    07-13 13:43:09.571: E/art(9758): dlopen("/data/app/com.antix.falling_animals-1/lib/arm/libgms.so", RTLD_LAZY) failed: dlopen failed: cannot locate symbol "_Z8g_NextIdv" referenced by "libgms.so"...
    I have tried the included project in Eclipse and it works. If I make my own project and follow all of the steps, it doesn't work.
  • SinisterSoftSinisterSoft Maintainer
    Have you included google play libs in your project in eclipse?
    Coder, video game industry veteran (since the '80s, ❤'s assembler), arrested - never convicted hacker (in the '90s), dad of five, he/him (if that even matters!).
  • hgy29hgy29 Maintainer
     cannot locate symbol "_Z8g_NextIdv" referenced by "libgms.so"
    The libgms.so you are using wasn't compiled against the version of gideros you are using.
  • antixantix Member
    What I did was create a workspace which contained @jeromegsq's eclipse project. I test that and it works. I then import my own project into the same workspace and (as far as I can tell) mirror everything that jeromegsq has done. When I run mine however it doesn't work.

    I will check again and try the newer libgms thanks :)
Sign In or Register to comment.